Off Campus Phone Line Outage
Incident Report for Clarkson University
Resolved
The service provider has not officially closed their incident associated with this outage, but Clarkson's lines have been stable since approximately 9:30 this morning. We are considering it resolved at this point. If you should have any problems placing or receiving calls to or from off campus, please contact the IT HelpDesk at helpdesk@clarkson.edu or x-4357.
Posted Nov 19, 2020 - 16:23 EST
Update
Clarkson's lines appear to be functional, but the service provider has not yet cleared the issue in their systems, so we continue to monitor the situation closely.
Posted Nov 19, 2020 - 12:58 EST
Monitoring
The service provider is implementing a fix to the problem. We are noting that at least some lines are once again functional.
Posted Nov 19, 2020 - 09:22 EST
Identified
We have received reports of not being able to accept calls from off campus or place calls from campus to an external number. Our provider has confirmed they are experiencing an outage and are working towards a resolution. Intra-campus calling continues to function normally.
Posted Nov 19, 2020 - 08:56 EST
This incident affected: Telecommunications Services (Campus Phone System).