ADFS Authentication is not functioning
Incident Report for Clarkson University
Resolved
This incident has been resolved.
Posted Jun 28, 2022 - 06:11 EDT
Monitoring
A fix has been identified and implemented. We're monitoring closely to ensure the service remains functional.
Posted Jun 24, 2022 - 11:49 EDT
Investigating
ADFS which provides authentication to services such as Office365, Benefit Solver and Adobe Cloud is not functioning. We are currently investigating the cause of the issue.
Posted Jun 23, 2022 - 12:08 EDT
This incident affected: Identity & Access Management Services (ADFS).