Theme House 4
Incident Report for Clarkson University
Resolved
OIT Staff repaired the damaged fiber optics that provide service to the building.
Posted Jan 13, 2023 - 14:38 EST
Identified
An issue has been identified with the fiber optic connection to Theme House 4. Our staff are working to restore connectivity as quickly as possible but do not presently have an estimated time to repair.
Posted Jan 13, 2023 - 10:22 EST
This incident affected: Campus Network (Wired Data Network, Wireless Network).