Weston Apartments Network Down
Incident Report for Clarkson University
Resolved
Service has been restored.
Posted Jan 24, 2023 - 15:45 EST
Identified
Due to the hill campus power outage, the networking for Weston Apartments is offline.
Posted Jan 24, 2023 - 10:19 EST
This incident affected: Campus Network (Wired Data Network, Wireless Network).