Phone System Outage
Incident Report for Clarkson University
Resolved
OIT staff worked with Clarkson's telephony provider who replaced a faulty piece of their equipment on the Clarkson campus. Service was restored as of approximately 1:30 this morning and has remained stable.

If you continue to experience problems with your Clarkson desk phone, please contact the HelpDesk on the second floor of the ERC, via email, helpdesk@clarkson.edu or by calling with a second telephone to (315) 26-4357.
Posted Feb 27, 2024 - 05:06 EST
Investigating
We are currently investigating an outage impacting telephone calls entering and leaving campus.
Posted Feb 26, 2024 - 19:00 EST
This incident affected: Telecommunications Services (Campus Phone System).