CRC Inbound calling unavailable
Incident Report for Clarkson University
Resolved
Our service provider has completed their maintenance and the system has been fully tested. All phone services are now functioning as normal.
Posted Mar 07, 2023 - 09:26 EST
Investigating
After the scheduled maintenance by the service provider this morning, calling inbound to the CRC campus extensions remains unavailable. Outbound calling from CRC and calls between the CRC and Potsdam Campuses are working, but may be interrupted while our provider continues to troubleshoot.
Posted Mar 07, 2023 - 08:30 EST
This incident affected: Telecommunications Services (Capital Region Campus Telephone System).